<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Police Investigating Attempted Abduction Near University Of Minnesota Campus | wordpress-362994-1161349.cloudwaysapps.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wordpress-362994-1161349.cloudwaysapps.com/xmlrpc.php" />
    
<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[81,209] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/#organization","url":"https://wordpress-362994-1161349.cloudwaysapps.com/","name":"wordpress-362994-1161349.cloudwaysapps.com","sameAs":[]},{"@type":"WebSite","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/#website","url":"https://wordpress-362994-1161349.cloudwaysapps.com/","name":"wordpress-362994-1161349.cloudwaysapps.com","publisher":{"@id":"https://wordpress-362994-1161349.cloudwaysapps.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wordpress-362994-1161349.cloudwaysapps.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#webpage","url":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/","inLanguage":"en-US","name":"Police Investigating Attempted Abduction Near University Of Minnesota Campus","isPartOf":{"@id":"https://wordpress-362994-1161349.cloudwaysapps.com/#website"},"image":{"@type":"ImageObject","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#primaryimage","url":"https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus.jpg","width":770,"height":443},"primaryImageOfPage":{"@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#primaryimage"},"datePublished":"2020-03-02T12:53:00+00:00","dateModified":"2020-03-02T13:35:53+00:00"},{"@type":"Article","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#article","isPartOf":{"@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#webpage"},"author":{"@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/author/gsr/#author"},"headline":"Police Investigating Attempted Abduction Near University Of Minnesota Campus","datePublished":"2020-03-02T12:53:00+00:00","dateModified":"2020-03-02T13:35:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#webpage"},"publisher":{"@id":"https://wordpress-362994-1161349.cloudwaysapps.com/#organization"},"articleSection":"Entertainment, Local News, Echo_3","image":{"@type":"ImageObject","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#primaryimage","url":"https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus.jpg","width":770,"height":443}},{"@type":"Person","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/index.php/author/gsr/#author","name":"Gsr","sameAs":[],"image":{"@type":"ImageObject","@id":"https://wordpress-362994-1161349.cloudwaysapps.com/#personlogo","url":"https://secure.gravatar.com/avatar/68ef4c65dacc9e5d60f8b0f5772e64ae?s=96&d=mm&r=g","width":96,"height":96,"caption":"Gsr"}}]}</script>
<link rel="canonical" href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="wordpress-362994-1161349.cloudwaysapps.com &raquo; Feed" href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="wordpress-362994-1161349.cloudwaysapps.com &raquo; Comments Feed" href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="wordpress-362994-1161349.cloudwaysapps.com &raquo; Police Investigating Attempted Abduction Near University Of Minnesota Campus Comments Feed" href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wordpress-362994-1161349.cloudwaysapps.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wordpress-362994-1161349.cloudwaysapps.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wordpress-362994-1161349.cloudwaysapps.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress-362994-1161349.cloudwaysapps.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wordpress-362994-1161349.cloudwaysapps.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With virus in mind, Korea&#8217;s Sungjae Im wins Honda Classic' href='https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/with-virus-in-mind-koreas-sungjae-im-wins-honda-classic/' />
<link rel='next' title='Premier League: Who&#8217;s hot?' href='https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/premier-league-whos-hot-2/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wordpress-362994-1161349.cloudwaysapps.com/?p=53653' />
<link rel="alternate" type="application/json+oembed" href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwordpress-362994-1161349.cloudwaysapps.com%2Findex.php%2F2020%2F03%2F02%2Fpolice-investigating-attempted-abduction-near-university-of-minnesota-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwordpress-362994-1161349.cloudwaysapps.com%2Findex.php%2F2020%2F03%2F02%2Fpolice-investigating-attempted-abduction-near-university-of-minnesota-campus%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2128dce8d8","wpRestUrl":"https:\/\/wordpress-362994-1161349.cloudwaysapps.com\/index.php\/wp-json\/","permalinkStructure":"\/index.php\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wordpress-362994-1161349.cloudwaysapps.com\/wp-admin\/","wpRestNonce":"2128dce8d8","wpRestUrl":"https:\/\/wordpress-362994-1161349.cloudwaysapps.com\/index.php\/wp-json\/","permalinkStructure":"\/index.php\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wordpress-362994-1161349.cloudwaysapps.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wordpress-362994-1161349.cloudwaysapps.com/index.php/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/",
                    "name": "Police Investigating Attempted Abduction Near University Of Minnesota Campus"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-53653 single-format-standard police-investigating-attempted-abduction-near-university-of-minnesota-campus global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://wordpress-362994-1161349.cloudwaysapps.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wordpress-362994-1161349.cloudwaysapps.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="tdc-header-wrap ">
                <div class="td-header-wrap td-header-style-1">
                    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
                        <div class="td-header-sp-logo">
                            
                            <div class="td-logo-text-wrap">
                                <div class="td-logo-text-container">
                                                                        <a class="td-logo-wrap" href="https://wordpress-362994-1161349.cloudwaysapps.com/">
                                        <span class="td-logo-text">wordpress-362994-1161349.cloudwaysapps.com</span>
                                    </a>
                                                                        <span class="td-tagline-text">Just another WordPress site</span>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="td-header-menu-wrap-full td-container-wrap">
                        <div class="td-header-menu-wrap td-header-gradient">
                            <div class="td-container td-header-row td-header-main-menu">
                                <div id="td-header-menu" role="navigation">
                                    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

                                                                    </div>

                                <div class="header-search-wrap">
                                    <div class="td-search-btns-wrap">
                                        <a id="td-header-search-button" href="#" role="button"><i class="td-icon-search"></i></a>
                                        <a id="td-header-search-button-mob" href="#" role="button"><i class="td-icon-search"></i></a>
                                    </div>

                                    <div class="td-drop-down-search">
                                        <form method="get" class="td-search-form" action="https://wordpress-362994-1161349.cloudwaysapps.com/">
                                            <div role="search" class="td-head-form-search-wrap">
                                                <input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
                                                <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                            </div>
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

                <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wordpress-362994-1161349.cloudwaysapps.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Police Investigating Attempted Abduction Near University Of Minnesota Campus</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-53653" class="post-53653 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-local-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Police Investigating Attempted Abduction Near University Of Minnesota Campus</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/author/gsr/">Gsr</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >March 2, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-53653">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwordpress-362994-1161349.cloudwaysapps.com%2Findex.php%2F2020%2F03%2F02%2Fpolice-investigating-attempted-abduction-near-university-of-minnesota-campus%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Investigating+Attempted+Abduction+Near+University+Of+Minnesota+Campus&url=https%3A%2F%2Fwordpress-362994-1161349.cloudwaysapps.com%2Findex.php%2F2020%2F03%2F02%2Fpolice-investigating-attempted-abduction-near-university-of-minnesota-campus%2F&via=wordpress-362994-1161349.cloudwaysapps.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/&amp;media=https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus.jpg&description=Police+Investigating+Attempted+Abduction+Near+University+Of+Minnesota+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Police+Investigating+Attempted+Abduction+Near+University+Of+Minnesota+Campus %0A%0A https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus.jpg" data-caption=""><img width="696" height="400" class="entry-thumb td-modal-image" src="https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus-696x400.jpg" srcset="https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus-696x400.jpg 696w, https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus-300x173.jpg 300w, https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus-768x442.jpg 768w, https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus-254x146.jpg 254w, https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus.jpg 770w" sizes="(max-width: 696px) 100vw, 696px" alt="police-investigating-attempted-abduction-near-university-of-minnesota-campus" title="police-investigating-attempted-abduction-near-university-of-minnesota-campus"/></a></div>
            <!-- content --><div id="page-content">
<header class="" id="page-rubric">
</header>
<section>
<section id="article-entry-date-and-tags">
<div>
<p><time>March 2, 2020 at 6:53 am</time></p>
<div>
<p><strong>Filed Below:</strong><span>Abduction, Potential Abduction, College Of Minnesota</span></p>
</div>
</div>
</section>
<section id="column_block_1">
<div id="main-story">
<section id="featured-media">
<div id="floating-player-container"></div>
</section>
<div id="ott-promotion-block">
<div>
<p><span></p>
<p><img src="https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/echo/30h-MINN-white-horizontal.png5e5d0bb90b778.jpg?w=408"></img></p>
<p></span></p>
<div></div>
</div>
</div>
<div>
<p><strong>MINNEAPOLIS (WCCO) —</strong> Police say a girl fought off a person who tried to abduct her Sunday night time close to the College of Minnesota campus within the Twin Cities. </p>
<p>College police say the assault occurred on the 700 block of eighth Avenue Southeast round 6 p.m. The girl was in a position to combat the person off. The person ran from the scene. </p>
<p>Police are working to get an outline of the person. </p>
<div>
<div></div>
</div>
</div>
</div>
<p>Feedback</p>
<div>
<section id="story-comments">
<p>You could log in to submit a remark.</p>
</section>
</div>
<div></div>
</section>
</section>
<section>
					</section>
</div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwordpress-362994-1161349.cloudwaysapps.com%2Findex.php%2F2020%2F03%2F02%2Fpolice-investigating-attempted-abduction-near-university-of-minnesota-campus%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Investigating+Attempted+Abduction+Near+University+Of+Minnesota+Campus&url=https%3A%2F%2Fwordpress-362994-1161349.cloudwaysapps.com%2Findex.php%2F2020%2F03%2F02%2Fpolice-investigating-attempted-abduction-near-university-of-minnesota-campus%2F&via=wordpress-362994-1161349.cloudwaysapps.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/&amp;media=https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus.jpg&description=Police+Investigating+Attempted+Abduction+Near+University+Of+Minnesota+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Police+Investigating+Attempted+Abduction+Near+University+Of+Minnesota+Campus %0A%0A https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/with-virus-in-mind-koreas-sungjae-im-wins-honda-classic/">With virus in mind, Korea&#8217;s Sungjae Im wins Honda Classic</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/premier-league-whos-hot-2/">Premier League: Who&#8217;s hot?</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/author/gsr/"><img alt='' src='https://secure.gravatar.com/avatar/68ef4c65dacc9e5d60f8b0f5772e64ae?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68ef4c65dacc9e5d60f8b0f5772e64ae?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/author/gsr/">Gsr</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gsr"></span><meta itemprop="datePublished" content="2020-03-02T12:53:00+00:00"><meta itemprop="dateModified" content="2020-03-02T13:35:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wordpress-362994-1161349.cloudwaysapps.com/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/"></span><meta itemprop="name" content="wordpress-362994-1161349.cloudwaysapps.com"></span><meta itemprop="headline " content="Police Investigating Attempted Abduction Near University Of Minnesota Campus"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/uploads/2020/03/53653/police-investigating-attempted-abduction-near-university-of-minnesota-campus.jpg"><meta itemprop="width" content="770"><meta itemprop="height" content="443"></span>        </footer>

    </article> <!-- /.post -->

    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/03/02/police-investigating-attempted-abduction-near-university-of-minnesota-campus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wordpress-362994-1161349.cloudwaysapps.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53653' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

        <div class="td-footer-page td-footer-container td-container-wrap ">
            <div class="td-sub-footer-container td-container-wrap">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span td-sub-footer-menu">
							                        </div>

                        <div class="td-pb-span td-sub-footer-copy">
                            &copy; Newspaper WordPress Theme by TagDiv
                        </div>
                    </div>
                </div>
            </div>
        </div>
	


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e5e944c9c0b4
    -->

    <script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://wordpress-362994-1161349.cloudwaysapps.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>